Problems working with Instagram

13»

Comments

  • Hi

    I am  having a similar problem to others.  I pre schedule a post for Instagram and no longer get any notification on my mobile device when it is time to be published.

    When I check in Notifications on my Hootsuite mobile app its shows the post that was supposed to be posted, though I never got the notification. 

    Publish to Instagram is turned on in Notification Settings. 

    I have logged out and back in. 

    I have cleared the cache.

    When I enter the Hootsuite dashboard on my desktop computer and look at past scheduled the post is there, though I never got the notification. 

    Please advise

    Kind regards
    Kev
  • Hi @Kevskoot

    Thank you for reaching out to us today! My name is Kritika from Hootsuite support team and I will be happy to assist you!

    In order to ensure there is a proper connection between Hootsuite and your Instagram account, can you please follow the troubleshooting steps below:

    1. Revoke the Hootsuite access to Instagram, using these steps.

    2. Reconnect Instagram, following the steps listed here.

    These steps will help refresh the connection between your Instagram account and Hootsuite Dashboard and would also eliminate any localized API changes causing the problem.

    To troubleshoot the Instagram push notifications issue further, I would recommend following in this exact order, the below steps to re-sync the Notifications: 

    1) Turn off Notifications for the Instagram account in the Hootsuite App:

    iOS - https://help.hootsuite.com/hc/en-us/articles/204596300-Notifications

    Android -https://help.hootsuite.com/hc/en-us/articles/204596580-Notifications


    2) Clear Message Memory/Reset App Data

    iOS -https://help.hootsuite.com/hc/en-us/articles/204596210-Clear-Message-Memory

    Android -https://help.hootsuite.com/hc/en-us/articles/204596650-Reset-Data

    3) Sign out of the Hootsuite App and Sign back in

    4) Please turn the Notifications back on for the Instagram account

    5) Schedule a test post, and check in the app for the notification, by clicking on the bell icon.

    Please feel free to reach out if the issue persists and we will be happy to further assist you with this.


    Kind Regards,

    Kritika | Customer Advocate

  • Hi there, 

    We saw that some people had exactly the same problems, however our Instagram post is successfully sent to the device (iPhone 5s & 4s), but it cannot be published. We had issues with videos only, but not pictures. On some days we could post once a day, sometimes twice, but the third time we never could.

    First time it occurred on Thursday. Now it is starting to cause a lot of problems as we need to send videos manually via email and post it that way as well, and that takes a lot of time. We have the latest app installed along with the latest iOS release. We tried the above procedure, and did a test post, but it failed. Please check out the screenshot attached. 

    We are using Hootsuite to post on other social media as well, but the only problem is with videos on Instagram. Everything else seems to work fine. 

    Thanks!
  • Hi @OrganikSoft

    Thanks for reaching out to us via the forum. Christy here, happy to help. 

    I am sorry about the issue you are experiencing. I have created a support ticket and replied to you via email. You will continue to receive updates concerning this issue as information becomes available. 

    Thanks so much, 

  • Hi @Christy_C I am having the same issue -- I get the notification on my device but the video itself never sends or loads on my phone. This is new as of this week. Is there an issue? 

  • Hey @managementartists

    Curtis here from our nest in Vancouver, BC! 

    I have created a support ticket for you, and I will be in touch through email shortly to help you with this topic!

    Thank you for your patience,
  • I am having the same problem, please help!
  • Hello @mjtrotta2002!

    Thanks for reaching out over the Forum!

    Are you not receiving notifications anymore, or are you having issues with your videos loading in the app?

    If you have any other questions please don't hesitate to ask, and I look forward to your reply.

    Kind Regards,

    Richard | Customer Advocate
  • Hello,

    I see the same problem again with publishing video. I get the notification, but video it's not downloading.

    Posting with photos is ok. There is a problem only with video.

    I will be grateful, if you can help with that. 

    Best regards
  • Hi @eagle

    Thank you for reaching out! Camille here, happy to assist. 

    I've gone ahead and opened a support ticket so that we can review your account in details. You will hear from me shortly over email, and I look forward to speaking with you. 

    Kind regards, 

    Camille B | Customer Advocate
    Camille B | Customer Advocate | Hootsuite.com/help
  • Hi there,

    We are having the same issues as the other users on this thread, however we have been scheduling from the website and still experiencing the same issues.

    I am the sole person responsible for social media in our company so set up 3 posts to IG over the week I was on holiday. None of them have appeared on our instagram, despite the calendar on our Hootsuite stating otherwise. This has been an ongoing problem for months, to the point that we are considering switching to Buffer. 

    Best

    NewGen
  • Hello @NewGenIC

    Thank you for reaching out to us in this Forum. This is Jonathan from the Support Team, happy to assist :)

    Our integration with Instagram works a bit differently. Instagram requires all posts to be sent from their app, so when it's time for the post to go out, you'll see a notification on your Hootsuite mobile app. From that notification, you can take the photo and message to the Instagram app, where you can post it. In other words, you need a mobile device with both Instagram and Hootsuite apps installed or it will be impossible to successfully send a post.

    • Please watch this short video to see what the process looks like, I found it quite helpful: http://ow.ly/SiyJP 
    • If you want to make sure that notifications are properly enabled, please take a look at our FAQ article right here: http://ow.ly/MLaa30cnjmO

    Could you please make sure you have properly set it up? Please let me know if you need further assistance, I'll be more than happy to help.

    Best,
    Jonathan
13»
Sign In or Register to comment.