Please note that this forum is in read-only mode and will be sunset at the end of November. For any product related questions, please visit our Help Desk: https://help.hootsuite.com or talk with a Hootsuite Helper: https://twitter.com/Hootsuite_Help

iOS 9.3.5 installation

We have an iPad 3 with iOS 9.3.5. It's the highest OS than ca be installed.
We want to install Hootsuite but it requires OS 10, what should we do?

Comments

  • Hello @Fernando_ACC,

    Thanks for reaching out on the Community Forum! 

    iOS 10 is the oldest version supported for our application and also the app version 3.7.2.

    You can consult with your mobile carrier if It would be possible for you to update your operating system version.
Sign In or Register to comment.