How do you stop automatic posting to Instagram?

I have noticed a drastic drop in engagement with my posts since I started using the new "automated posting" to Instagram. I believe this is because the posts now do not show up for anyone except my followers, so there is 0% "discovery" in the Insights. I would like to stop using the automatic publishing feature because of this. How do I turn it off?

Answers

  • Same here! Looking for a fix!
  • guarneri1744charlottefamilyyoga,

    Thanks for reaching out on the Community Forum! 

    I've created a ticket so our team can have a look into this situation and reach out to you. Thank you for your patience and understanding. 

  • Hi there - I was able to get a fix from Miguel in Customer Support! Here is how you go about reverting to the old way to use push notifications to post to IG. 

    1. Revoke Hootsuite's access from the Facebook account used to enable the direct posting: https://www.facebook.com/settings?tab=applications


    2. Select your profile picture from the top right corner -> Select Account and Settings -> Select Preferences -> Click the Clear cached messages button.


    3. Try sending a post to the Instagram account, which will trigger a "reconnect" prompt


    4. Click on Reconnect


    5. When asked if you want to set up automatic posting, click “I don’t want to publish directly”

  • I’m having the same problem. I’d be interested to know why this is happening all of a sudden. Is this new for Hootsuite or Onstagram or was it just newly offered to my free account? 
  • Me, too. Abnormally low amount of likes when I use the new instagram post from dashboard function.
  • Experiencing the same here, at least a 50% drop. After a bit of testing by opening a new Instagram account and searching for some of our hashtags. None of our posts from the last week or so are appearing in 'most recent'. 

  • Thanks for reaching out on the Community Forum! 

    I've created a ticket so our team can have a look into this situation and reach out to you. Thank you for your patience and understanding. 
  • I have tried this and it will allow my to manually post videos, but not pictures. The cog just spins until the website times out. Thoughts?

  • Hello @mrhodesllc2018,

    Thanks for reaching out on the Community Forum! 

    Please ensure that your images are a supported aspect ratio listed in Instagram's help center: https://help.instagram.com/1469029763400082
  • Hi Team Hootsuite

    Tried the auto- publish feature for two weeks and facing the following issues-
    - Images get published wrong, ie. rotated right. 
    - The image doesn't get published at all. 
    - Image aspect ratio issue-Never faced any such issue earlier.

    Please let me know how to revoke the auto-publish feature ASAP. Thanks! 
  • Alexandru_TAlexandru_T ✭✭✭
    Hello @nidhi1409,

    Thanks for reaching out on the Community Forum! 

    My apologies that we weren't able to provide a good experience this time around. 

    If you wish to get back to the old posting process, please follow the steps below:

    1. Revoke Hootsuite's access from the Facebook account used to enable the direct posting: https://www.facebook.com/settings?tab=applications

    2. Select your profile picture from the top right corner -> Select Account and Settings -> Select Preferences -> Click the Clear cached messages button.

    3. Try sending a post to the Instagram account, which will trigger a "reconnect" prompt

    4. Click on Reconnect

    5. When asked if you want to set up automatic posting, click “I don’t want to publish directly”

  • I'm having the issue using your solution posted^ 

    I want to stop auto-publishing for an IG page, however the IG is linked to a facebook page not a facebook profile. I am an editor for the page so it is linked to my profile but the page is separate from me. How can i just turn off auto-publishing for this specific page and not my profile. 

    I have Hootsuite set up for my personal facebook n ig as well as 2 pages i am an admin for on FB. I want to keep my settings separate for each pages hootsuite publishing options.
  • Hi @funknvibe,

    Thank you for reaching out to us via our Community Support Forum. It's Cristina here with the Hootsuite Support team. Happy to help!
    1. Revoke Hootsuite's access from the Facebook Profile used to enable the direct posting: https://www.facebook.com/settings?tab=applications
    2. Select your profile picture from the top right corner -> Select Account and Settings -> Select Preferences -> Click the Clear cached messages button.
    3. Try sending a post to the Instagram account, which will trigger a "Reconnect" prompt.
    4. Click on Reconnect.
    5. When asked if you want to set up automatic posting, click “I don’t want to publish directly”.

    Afterwards, please make sure you have the Hootsuite and Instagram app installed on your phone and notifications enabled: https://help.hootsuite.com/hc/en-us/articles/204864614-Share-posts-to-Instagram. Also, this will disconnect all Facebook Pages connected with the profile so they need to be reconnected as well.

    For any additional questions or clarifications, please do not hesitate to reach out.

    Have a great day!

  • I can't work it out either, it's getting frustrating. It says in Hootsuite that auto-schedule is off but it still posts automatically and I don't want it.
  • Hello @juliabella

    This is Jonathan from the Community Support Forum, jumping in to help :)

    As to make sure that you can return to the old posting method with a mobile notification, you need to renew the connection between Hootsuite and Instagram by following the steps below:

    • Log into your Instagram profile and revoke the networks permissions according to the steps from this link: http://ow.ly/VRJ030cmBpl
    • Once all permissions have been revoked, please proceed to reconnect your profile as per the steps from this link: http://ow.ly/EfoP30cmBvB. When reconnecting, select the option "I don't want to publish directly".

    If the problem continues, please reply to this thread, and we will be happy to keep on assisting you.

    Best,
    Jonathan
  • Scheduled posting is a thing, especially when you run a commercial account, and you need additional services for doing or not doing it, like 
    https://zen-promotion.com
     
Sign In or Register to comment.