No Network Connection Error

Hootlet worked just fine for me until a few days ago. Now when I press the little owl button it just says "Oops! Looks like you have no network connection..." I can still sign into Hootsuite.com and post things just fine. I've tried clearing my cache and cookies as well as adding Hootsuite.com and Hootlet.com to my allowed cookies list on Chrome. I have also tried uninstalling Hootlet and reinstalling it. It is a very helpful tool for my business, so I would love to have it up and running again. Any thoughts?

Comments

  • majosemoralesrmajosemoralesr Hootsuite Ambassador
    Hi Robin,

    Have you already checked if Chrome has the latest update?
    Sometimes this is the cause of some issues.

    Regards,

    Majose Moralesr.
    @majosemoralesr | @HootSuiteGlobal (soporte en español TW) | @HootSuite_Help (English support) | Hootsuite Help Desk (Español) | Hootsuite Help Desk (English)
    Majosé Moralesr    |    Hootsuite Live Chat   |  Hootsuite Help Support Tw 
    @majosemoralesr | http://hootsuite.com/help |         @Hootsuite_Help
  • Hi Robin, Thank you for writing us via the Community Support Forum. The Hootsuite development team is aware of this issue and I have passed your information onto them. They are working diligently to resolve the issue. A help desk ticket was created on your behalf. You will be receiving updates and notification when a solution is found. Kind regards, Thomas | Customer Advocate | hootsuite.com/help | @Hootsuite_Help
  • I'm experiencing the same thing.  I use Chrome and have the latest update.  Hootsuite worked maybe a few days ago.  Nothing has changed on my end.  Can you please advise?
  • Hi @Professor Blue

    Thank you for reaching out over our Forum! 

    Just to clarify, are you seeing this issue with the Hootsuite Dashboard, or with the Hootlet Chrome Extension?

    Can I have you clear your dashboard cache and browser data? https://help.hootsuite.com/hc/en-us/articles/204601530-Refresh-Clear-Your-Dashboard-and-Browser

    After that is done, can I have you open Hootsuite in a Chrome Incognito window, and see if this issue persists?

    If you have any other questions please don't hesitate to ask, and I look forward to your reply.

    Kind Regards,

    Richard | Customer Advocate | hootsuite.com/help
  • Hi. I'm using the Hootlet extension on Chrome and this has recently become an issue for me as well. I cleared the cache like you suggested above but still no dice. Please advise.
  • Hello @Lucy ,

    Thank you for reaching out to us through the Community Support Forum. Sorina here, from the Support team, happy to help.

    For troubleshooting purposes, could you please test this in private browsing/other browsers, as well?

    Looking forward to hearing from you.
    Sorina | @Hootsuite_Help | Hootsuite Help Center

Sign In or Register to comment.