This morning, February 28, we have enabled ‘Single Sign-On’ so that you can use your Hootsuite account credentials to log into the Hootsuite Community Forum. When prompted, please log in using the same credentials you use when logging into the Hootsuite dashboard.

Don't have an account? You can create a Hootsuite + Hootsuite Community Forum account by selecting "Register".

Your friendly Community Forum Owls :)

Requesting Linked-In Photo Assistance

Feb 15th, 2017

Greetings from Toronto, Canada.

Very recently I added the last 20 articles to my series of 63 to Linked-In.
This has been dormant since September 2016 because I can't successfully add an image.

When I attempt to insert a photo, it gives me the Box with the Plus
sign in the bottom right hand corner.
Clicking the box, it  opens to show Image, Video, Slides, Links and Snippet. Yay!
But when I click Image to add the picture I want, the entire box collapses and returns me to just the small box with the Plus sign. This has happened multiple times.

Prior to September 2016, my first 40+ articles were not a problem.
Only since then has this been an issue.

I am on a MAC OSX Version 10.6.8, and my browser is Firefox 48.0.2.

I've tried a different browser (Safari) and no more success there.

I've added the articles to my series and will keep publishing once a week, but if
anyone in the community can share how I can make this 'add image' work, it would be appreciated. Many thanks. Be well.

Irish Phantom

Comments

  • Hi @IrishPhantom ,

    Thank you for reaching out to us through the Community Support Forum. Sorina here, from the Support team, happy to help.

    I've created a Help Desk ticket for an advocate to assist further via e-mail with more details.

    Have a lovely rest of the day!
    Sorina | @Hootsuite_Help | Hootsuite Help Center

Sign In or Register to comment.